Theos 编译报错


#1

我新建了一个Theos 工程可是报错了,报错信息如下,有木有大神知道怎么解决啊!!
IO::Compress::Base::Common version 2.074 required–this is only version 2.048 at /Users/yuanwangdong/perl5/perlbrew/perls/perl-5.16.0/lib/site_perl/5.16.0/IO/Compress/Adapter/Xz.pm line 7.
BEGIN failed–compilation aborted at /Users/yuanwangdong/perl5/perlbrew/perls/perl-5.16.0/lib/site_perl/5.16.0/IO/Compress/Adapter/Xz.pm line 7.
Compilation failed in require at /Users/yuanwangdong/perl5/perlbrew/perls/perl-5.16.0/lib/site_perl/5.16.0/IO/Compress/Xz.pm line 10.
BEGIN failed–compilation aborted at /Users/yuanwangdong/perl5/perlbrew/perls/perl-5.16.0/lib/site_perl/5.16.0/IO/Compress/Xz.pm line 10.
Compilation failed in require at /opt/theos/bin/dm.pl line 13.
BEGIN failed–compilation aborted at /opt/theos/bin/dm.pl line 13.
make: *** [internal-package] Error 255


#2

这不告诉你版本低了么


#3

大神,这个版本怎么升级啊,emmmm